This object is in archive! 

Can't connect via SSH key

Gabriel O shared this problem 52 days ago
Known

Content of ~/.ssh/config - (connecting via CLI through this config works)


Host production-mongodb-1.europe-west1-c.seismic-lexicon-136408
    HostName 104.155.112.29
    IdentityFile /Users/gostrolucky/.ssh/google_compute_engine
    UserKnownHostsFile=/Users/gostrolucky/.ssh/google_compute_known_hosts
    HostKeyAlias=compute.2714814650725591054
    IdentitiesOnly=yes
    CheckHostIP=no

Application setting:


/846ca85a6ebf7607d248e38958478b6a


Result of clicking "test connection"


/313a74c06317fac3e677ff94f54971bf

Best Answer
photo

The error message is an Unsupported key format. Currently, NoSQLBooster support openSSH format only and Ed25519 keys are not supported

Comments (1)

photo
1

The error message is an Unsupported key format. Currently, NoSQLBooster support openSSH format only and Ed25519 keys are not supported